在线检测未来函数

同花顺飞龙出海主图指标公式

来源:Internet,编辑:股旁网,2015-09-27

MA(C,3);
N:=10;
T1:=CONST(HHVBARS(V,N));
T0:IF(CURRBARSCOUNT<=N+3,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL),COLORFF00FF;
IF(CURRBARSCOUNT=T1+1,T0,DRAWNULL),CIRCLEDOT,COLORFF00FF;HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6; HHJSJDB:(20*HHJsjda+19*REF(HHJsjda,1)+18*REF(HHJsjda,2)+17*REF(HHJsjda,3 )+16*REF(HHJsjda,4)+15*REF(HHJsjda,5)+14*REF(HHJsjda,6) +13*REF(HHJsjda,7)+12*REF(HHJsjda,8)+11*REF(HHJsjda,9)+10*REF(HHJsjda,10 )+9*REF(HHJsjda,11)+8*REF(HHJsjda,12) +7*REF(HHJsjda,13)+6*REF(HHJsjda,14)+5*REF(HHJsjda,15)+4*REF(HHJsjda,16) +3*REF(HHJsjda,17)+2*REF(HHJsjda,18)+ REF(HHJsjda,20))/210,coloryellow; HHJSJDC:MA(HHJSJDB,5),colorred;
MA1:MA(C,5),colorred,LINETHICK1;
MA2:MA(C,10),coloryellow,LINETHICK1;
MA3:MA(C,30),COLOR9933CC,LINETHICK1;
MA4:MA(C,60),colorgreen,LINETHICK1;
K1:=BACKSET(MA1<REF(MA1,1),2);
IF(K1,MA1,DRAWNULL),COLOR00CC33,LINETHICK1;
K2:=BACKSET(MA2<REF(MA2,1),2);
IF(K2,MA2,DRAWNULL),COLORFFCC66,LINETHICK1;
K3:=BACKSET(MA3<REF(MA3,1),2);
IF(K3,MA3,DRAWNULL),colorblue,LINETHICK1;
阻力价:HHV(HIGH,19),LINETHICK1,NODRAW;
Y:=(MA(C,5)-MA(C,30))/MA(C,5)*100;
YY1:=C>MA(C,5) AND OPEN<MA(C,5);
YY3:=C>MA(C,10) AND OPEN<MA(C,10);
YY5:=C>MA(C,30) AND OPEN<MA(C,30);
DRAWTEXT(YY1 AND YY5 AND YY3,LOW*0.97,'双龙出海'),colorred;
VAR1:=HHV(HIGH,25);
VAR2:=LLV(LOW,25);
VAR3:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,20);
VAR4:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);
VAR5:=CROSS(VAR4,VAR3);
DRAWICON(CROSS(VAR4,VAR3) ,LOW*0.97,11);
X3:DRAWICON(CROSS(MA1,MA2),MA2,1);
X4:DRAWICON(CROSS(MA1,MA3),MA3,1);
X5:DRAWICON(CROSS(MA2,MA3),MA3,1);

同花顺飞龙出海主图指标公式

 

相关文章