在线检测未来函数

通达信四底组合指标公式

来源:Internet,编辑:股旁网,2015-09-01

LAST((H-L)/REF(C,1)<0.1,20,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.03
AND "DMI.PDI">"DMI.MDI" AND CROSS("DMI.ADX","DMI.ADXR")
AND"DMI.ADXR">"DMI.MDI" AND "DMI.PDI">"DMI.ADX"
AND"KDJ.K">REF("KDJ.K",1);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
M5:=MA(CLOSE,5);
M4:=MA(CLOSE,4);
MA3:=MA(CLOSE,3);
VOL5:=MA(VOL,5);
雨青抄底:=M5>M4 AND SLOPE(M5,5)<0 AND SLOPE(M4,4)<0 AND SLOPE(MA3,3) AND REF(M4>MA3,1) AND CROSS(MA3,M4) AND VOL>VOL5;
买1:IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0) AND 雨青抄底;
PARA1:=(EMA(CLOSE,26)-EMA(CLOSE,34))*100;
PARA2:=EMA(PARA1,9);
MACDD:=2*(PARA1-PARA2);
大底:CROSS(PARA1,PARA2) AND PARA2<=-6;
DRAWTEXT(大底,0.5,'!预备'),COLORRED;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,7)=1;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
三全项:=DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;
XG:三全项=1;

通达信四底组合指标公式

 

相关文章