在线检测未来函数

通达信脱离苦海指标公式

来源:Internet,编辑:股旁网,2015-09-06

AA:=MA(WINNER(CLOSE*0.95)*100,3);
VAR1:=1/WINNER(CLOSE);
VAR2:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR3:=100-ABS(VAR2);
VAR4:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR5:=3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR6:=100-VAR5;
VAR7:=100-VAR4;
VAR8:=MA(WINNER(CLOSE*0.95)*100,3);
VAR9:=IF(VAR1>5,IF(VAR1<100,VAR1,VAR3-10),0);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB:=SMA(VARA,3,1);
VARC:=SMA(VARB,3,1);
探索: EMA(3*VARB-2*VARC,3),,COLORMAGENTA;
ZS: MA(探索,3),COLORYELLOW;
主力:(-1)*(EMA(VAR7,1)-50)+50,COLORRED;
Z1: MA(主力,9),COLORGREEN;
VARD:=(-1)*(EMA(VAR7,1)-50)+50;
VARE:=(-1)*(EMA(VAR7,12)-50)+50;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
天涯:IF(RSI1>93 OR (AA>90 AND RSI1>80),80,100),;
海角: 0,COLORGREEN;
苦海: EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6),COLORBLUE;

通达信脱离苦海指标公式

 

相关文章