在线检测未来函数

通达信易经预测主图指标公式

来源:Internet,编辑:股旁网,2015-09-06

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.01,0,'K线上方标注的为,山,地,雷 依次表示 顶部转势头 加速下跌 '),COLORYELLOW;
DRAWKLINE(H,O,L,C);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.05,0,'相对低位 后面的1234代表强度都1最强 4最弱,山变地,地变雷,强度越大越易变化 '),COLORYELLOW;
DRAWKLINE(H,O,L,C);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.10,0,'K线下方标注为,泽,天,风依次表示底部转势,加速上涨,相对高位 '),COLORYELLOW;
DRAWKLINE(H,O,L,C);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.15,0,'后面的一二三四代表强度,一最弱,四最强,泽变天,天变风 '),COLORYELLOW;
DRAWKLINE(H,O,L,C);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.18,0,'六者循环生生不息,即山—地——雷 泽——天——风 '),COLORYELLOW;
DRAWKLINE(H,O,L,C);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.20,0,'另水火两卦,分别表示有利调整 不利调整。 有利调整路线:风——火——泽 不利调整路线:雷——水——山 既调整后继续上涨,调整后继续下跌) '),COLORYELLOW;
DRAWKLINE(H,O,L,C);
阳:=C-REF(C,1)>0 OR (C-REF(C,1)=0 AND C>O);
阴:=C-REF(C,1)<0 OR (C-REF(C,1)=0 AND C<=O);
乾:=阳 AND REF(阳,1) AND REF(阳,2);
兑:=阳 AND REF(阳,1) AND REF(阴,2);
离:=阳 AND REF(阴,1) AND REF(阳,2);
震:=阳 AND REF(阴,1) AND REF(阴,2);
巽:=阴 AND REF(阳,1) AND REF(阳,2);
坎:=阴 AND REF(阳,1) AND REF(阴,2);
艮:=阴 AND REF(阴,1) AND REF(阳,2);
坤:=阴 AND REF(阴,1) AND REF(阴,2);
DRAWTEXT( (震 AND REF(乾,3)) OR (震 AND REF(兑,3)), L*0.96,'雷四'),COLOR0066FF;
DRAWTEXT( (震 AND REF(离,3)) OR (震 AND REF(震,3)), L*0.96,'雷三'),COLOR0066FF;
DRAWTEXT( (震 AND REF(巽,3)) OR (震 AND REF(坎,3)), L*0.96,'雷二'),COLOR0066FF;
DRAWTEXT( (震 AND REF(艮,3)) OR( 震 AND REF(坤,3)), L*0.96,'雷一'),COLOR0066FF;
DRAWTEXT( (兑 AND REF(乾,3)) OR (兑 AND REF(兑,3)), L*0.96,'泽四'),COLORRED;
DRAWTEXT( (兑 AND REF(离,3)) OR (兑 AND REF(震,3)), L*0.96,'泽三'),COLORRED;
DRAWTEXT( (兑 AND REF(巽,3)) OR (兑 AND REF(坎,3)), L*0.96,'泽二'),COLORRED;
DRAWTEXT( (兑 AND REF(艮,3)) OR( 兑 AND REF(坤,3)), L*0.96,'泽一'),COLORRED;
DRAWTEXT( (乾 AND REF(乾,3)) OR (乾 AND REF(兑,3)), L*0.96,'天四'),COLORCC66FF;
DRAWTEXT( (乾 AND REF(离,3)) OR (乾 AND REF(震,3)), L*0.96,'天三'),COLORCC66FF;
DRAWTEXT( (乾 AND REF(巽,3)) OR (乾 AND REF(坎,3)), L*0.96,'天二'),COLORCC66FF;
DRAWTEXT( (乾 AND REF(艮,3)) OR( 乾 AND REF(坤,3)), L*0.96,'天一'),COLORCC66FF;
DRAWTEXT( (巽 AND REF(乾,3)) OR (巽 AND REF(兑,3)), H*1.04,'风4'),COLORFF9933;
DRAWTEXT( (巽 AND REF(离,3)) OR (巽 AND REF(震,3)), H*1.04,'风3'),COLORFF9933;
DRAWTEXT( (巽 AND REF(巽,3)) OR (巽 AND REF(坎,3)), H*1.04,'风2'),COLORFF9933;
DRAWTEXT( (巽 AND REF(艮,3)) OR( 巽 AND REF(坤,3)), H*1.04,'风1'),COLORFF9933;
DRAWTEXT( (艮 AND REF(乾,3)) OR (艮 AND REF(兑,3)), H*1.04,'山4'),COLORGREEN;
DRAWTEXT( (艮 AND REF(离,3)) OR (艮 AND REF(震,3)), H*1.04,'山3'),COLORGREEN;
DRAWTEXT( (艮 AND REF(巽,3)) OR (艮 AND REF(坎,3)), H*1.04,'山2'),COLORGREEN;
DRAWTEXT( (艮 AND REF(艮,3)) OR( 艮 AND REF(坤,3)), H*1.04,'山1'),COLORGREEN;
DRAWTEXT( (坤 AND REF(乾,3)) OR (坤 AND REF(兑,3)), H*1.04,'地4'),COLORFF3366;
DRAWTEXT( (坤 AND REF(离,3)) OR (坤 AND REF(震,3)), H*1.04,'天3'),COLORFF3366;
DRAWTEXT( (坤 AND REF(巽,3)) OR (坤 AND REF(坎,3)), H*1.04,'天2'),COLORFF3366;
DRAWTEXT( (坤 AND REF(艮,3)) OR( 坤 AND REF(坤,3)), H*1.04,'天1'),COLORFF3366;
DRAWTEXT( (离 AND REF(乾,3)) OR (离 AND REF(兑,3)), L*0.96,'火四'),COLORFFFFFF;
DRAWTEXT( (离 AND REF(离,3)) OR (离 AND REF(震,3)), L*0.96,'火三'),COLORFFFFFF;
DRAWTEXT( (离 AND REF(巽,3)) OR (离 AND REF(坎,3)), L*0.96,'火二'),COLORFFFFFF;
DRAWTEXT( (离 AND REF(艮,3)) OR (离 AND REF(坤,3)), L*0.96,'火一'),COLORFFFFFF;
DRAWTEXT( (坎 AND REF(乾,3)) OR (坎 AND REF(兑,3)), H*1.04,'水4'),COLOR888888;
DRAWTEXT( (坎 AND REF(离,3)) OR (坎 AND REF(震,3)), H*1.04,'水3'),COLOR888888;
DRAWTEXT( (坎 AND REF(巽,3)) OR (坎 AND REF(坎,3)), H*1.04,'水2'),COLOR888888;
DRAWTEXT( (坎 AND REF(艮,3)) OR (坎 AND REF(坤,3)), H*1.04,'水1'),COLOR888888;

通达信易经预测主图指标公式

 

相关文章