在线检测未来函数

通达信次日均线预测主图指标公式

来源:Internet,编辑:股旁网,2015-09-07

M1:=5;
M2:=10;
M3:=20;
M4:=30;
M5:=60;
M6:=250;
MA1:(MA(CLOSE,M1)*M1-REF(CLOSE,M1-1)+CLOSE)/M1;
MA2:(MA(CLOSE,M2)*M2-REF(CLOSE,M2-1)+CLOSE)/M2;
MA3:(MA(CLOSE,M3)*M3-REF(CLOSE,M3-1)+CLOSE)/M3;
MA4:(MA(CLOSE,M4)*M4-REF(CLOSE,M4-1)+CLOSE)/M4;
MA5:(MA(CLOSE,M5)*M5-REF(CLOSE,M5-1)+CLOSE)/M5;
MA6:(MA(CLOSE,M6)*M6-REF(CLOSE,M6-1)+CLOSE)/M6;

通达信次日均线预测主图指标公式

 

相关文章