在线检测未来函数

通达信谷底淘金主图指标公式

来源:Internet,编辑:股旁网,2015-09-08

N:=5;
TJ:=CONST(LLVBARS(L,N));
HX:IF(CURRBARSCOUNT<=N,CONST(IF(TJ=0,DRAWNULL,REF(H,TJ+2))),DRAWNULL)DOTLINE,COLORYELLOW;
DRAWICON(CROSS(C>HX,0.5) AND C=CONST(C),H,9);
DRAWTEXT(H=HX,H*1.02,VARCAT(VARCAT('单日幅度 ' ,VAR2STR((C-REF(C,1))/REF(C,1)*100,2)),'%'))COLORYELLOW;
DRAWTEXT(H=HX,H*1.05,VARCAT(VARCAT(VARCAT(VARCAT('谷底淘金:',VAR2STR(HX,2)),'元,'),VARCAT('距今天数:',VAR2STR(CURRBARSCOUNT,0))),'天'))COLORYELLOW;

通达信谷底淘金主图指标公式

 

相关文章