在线检测未来函数

通达信绝密三趋势主图指标公式

来源:Internet,编辑:股旁网,2015-10-05

A:=(3*C+H+L+O)/6;
YCZXH:=(MA(HHV(A,2),5)+MA(HHV(A,2),13)+MA(HHV(A,2),21)+MA(HHV(A,2),32))/4;
趋势1:EMA(YCZXH,21),COLORGREEN;
PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)
+2*REF(A,8)+REF(A,9))/55;
趋势2:EMA(PJ,11)COLORRED,LINETHICK2;
TC0:=SMA(C,160,1);
TC1:=(55*TC0+34*REF(TC0,1)+22*REF(TC0,2)+15*REF(TC0,3)+8*REF(TC0,4)+5*REF(TC0,5)
+3*REF(TC0,6)+2*REF(TC0,7)+REF(TC0,8)+REF(TC0,9))/155;
TC2:=REF(TC1,1);
趋势3:0.5*(TC1+TC2),CIRCLEDOT,COLOR00FFFF,LINETHICK1;

通达信绝密三趋势主图指标公式

 

相关文章