在线检测未来函数

大智慧大势所趋主图指标公式

来源:Internet,编辑:股旁网,2015-10-09

m5:Ema(c,43),COlORFFAA66,LINETHICK2;
m6:Ema(c,60),Colorblue,LINETHICK3;
m7:ma(c,78),Color00Ffff,LINETHICK1;
m8:Ema(m7,3),Color00Ffff,LINETHICK1;
m9:ema(m8,3),Color00Ffff,LINETHICK1;
m11:Ema(m9,3),Color00Ffff,LINETHICK1;
MA47:eMA(CLOSE,46),COlORFFAA66,LINETHICK2;
MA60:eMA(CLOSE,60),Colorblue,LINETHICK3;
Y:=(H+L)/2;
AO:=MA(Y,5)-MA(Y,34 );
DU0:=CROSS(AO,0);
UD0:=CROSS(0,AO);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:=IF(TDU3<TUD3,REF(HHV(H,2),TDU3),REF(LLV(L,2),TUD3));
JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0<TUD0;
JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C<UDGLINE AND TUD0<TDU0;
JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;
JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;
JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JUD3:=JUD1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
DRAWTEXT(JDU2,m9*0.978,'转强买入'),COLORyellow;
DRAWTEXT(cross(m6,m9),m9*0.98,'大势所趋'),COLOR0000FF;

大智慧大势所趋主图指标公式

 

相关文章