在线检测未来函数

飞狐K线开盘定势主图指标公式

来源:Internet,编辑:股旁网,2015-10-11

MM:=Month;
MSt:=barpos=1 or ref(MM,1)<>MM;
Med:=refx(MSt,1) or barpos=datacount;
Msp:=BARSLAST(MSt)+1;
MH:HHV(H,Msp) LINETHICK0 colormagenta;
MH:=SETVAL(Med,MH,-BARSLAST(MSt),MH);
ML:LLV(L,Msp) LINETHICK0 colormagenta;
ML:=SETVAL(Med,ML,-BARSLAST(MSt),ML);
MF:(MH+ML)/2 LINETHICK0;
PKM:=Msp>1;
PARTLINE(PKM,MH) colorred,LINETHICK2;
PARTLINE(PKM,ML) colorcyan,LINETHICK2;
PARTLINE(PKM,MF) coloryellow,LINETHICK2;

飞狐K线开盘定势主图指标公式

 

相关文章