在线检测未来函数

通达信地倍成交量指标公式

来源:Internet,编辑:股旁网,2015-10-11

{成交量比%}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2));
量比%:主买/VOL*100,COLOR00FFFF,LINETHICK1,NODRAW;
量:=V/CONST(HHV(V,90))*30,LINETHICK0,VOLSTICK;
STICKLINE(CLOSE>=OPEN,0,量*1,2.4,1),COLORBC8F8F;
STICKLINE(CLOSE<=OPEN,0,量*1,2.4,1),COLOR545454;
{地量买点}
STICKLINE(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),量<0,-3,1.6,0),COLORFF2400,LINETHICK4;
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),量<0,'地量'),COLORFF2400,LINETHICK1;
{倍量}
倍量:(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91),NODRAW,COLORC0D9D9;
STICKLINE(倍量,0,量,0.0001,0),COLOR00FFFF;
DRAWTEXT(倍量,量*0.99,'倍'),COLORC0D9D9,LINETHICK1;
{資金线}
VAR8:=LLV(LOW,21);
VAR9:=HHV(HIGH,21);
K:EMA((CLOSE-VAR8)/(VAR9-VAR8)*50,6),COLORFF1CAE,LINETHICK1;
D:EMA(0.667*REF(K,1)+0.333*K,2),COLORFF2400;

通达信地倍成交量指标公式

 

相关文章