在线检测未来函数

同花顺庄内斗指标公式

来源:Internet,编辑:股旁网,2015-10-13

LC:=REF(CLOSE,1);
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),18,1)/SMA(ABS(CLOSE-LC),18,1)*100;
短线:MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100,3);
中线:EMA(短线,8);
长线:MA(3*RSI3-2*SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,5);
DRAWTEXT(CROSS(中线,长线),中线,'合力');
DRAWTEXT(CROSS(中线,短线),中线,'庄内斗');

同花顺庄内斗指标公式

 

相关文章