在线检测未来函数

通达信苍狼主升信号指标公式

来源:Internet,编辑:股旁网,2015-10-19

较量:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
STICKLINE(较量<-10,0,较量,0,0),COLORGREEN;
STICKLINE(较量>10,0,较量,0,0),COLORYELLOW;
买点1:IF(CROSS(较量,0),40,0),COLORYELLOW,LINETHICK3;
A4:=(2*C+H+L)/4;
A5:=LLV(L,94);
A6:=HHV(H,89);
快信号:=EMA((C-A5)/(A6-A5)*100,8);
慢信号:=EMA(0.667*REF(快信号,1)+0.333*快信号,10);
AA:=COUNT(买点1>=40,5)>0;
买点2:IF(CROSS(快信号,慢信号) AND AA,60,0),COLORRED,LINETHICK3;

通达信苍狼主升信号指标公式

 

相关文章