在线检测未来函数

通达信提前介入指标公式

来源:Internet,编辑:股旁网,2015-10-19

A1:=EMA(C,12)-EMA(C,25);
A2:=EMA(A1,6);
主力:(A2>=0)*A2,COLORWHITE,LINETHICK0;
STICKLINE(A2>=0,A2,0,5,0),COLORWHITE;
STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;
STICKLINE(A1<0,A1,0,5,0),COLORB00058;
STICKLINE(A1>=0,A1,0,5,0),COLORRED;
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
机构:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 机构<-10,40,0,4,0),COLORRED;
STICKLINE(FILTER(VARF=1,5),40,0,4,0),COLORRED;
DRAWTEXT(FILTER(VARF=1,3),25,''),COLORRED ;
STICKLINE(机构<-10,0,机构,0.85,0),COLORGREEN;
STICKLINE(机构>10,0,机构,0.95,0),COLORYELLOW;

通达信提前介入指标公式

 

相关文章