在线检测未来函数

通达信双降趋势线主图指标公式

来源:Internet,编辑:股旁网,2015-10-21

L1:=LLVBARS(L,15);
L3:=LLVBARS(L,10);
H1:=FINDHIGHBARS(H,L1+1,10,1);
L2:=FINDLOWBARS(L,L1+1,20,1);
H2:=FINDHIGHBARS(H,L3+1,4,1);
T1:=BARSLAST(CURRBARSCOUNT=CONST(H1)+1);
T1H:=REF(H,T1);
T2:=BARSLAST(CURRBARSCOUNT=CONST(L2)+1);
T2L:=REF(L,T2);
DRAWLINE(CURRBARSCOUNT=CONST(H1)+1,H,CURRBARSCOUNT=CONST(H2)+1 AND H<T1H,H,1),COLORRED;
DRAWLINE(CURRBARSCOUNT=CONST(L2)+1,L,CURRBARSCOUNT=CONST(L1)+1 AND L<T2L AND T2>3,L,1),COLORRED;

通达信双降趋势线主图指标公式

 

相关文章