在线检测未来函数

同花顺小心买指标公式

来源:Internet,编辑:股旁网,2015-10-22

M5:MA(C,5);
M10:MA(C,10);
TJ1:=EVERY(V<REF(V,3),2)AND MIN(C,O)<REF(MIN(C,O),1)OR L<REF(L,1);
GL:=(M5/M10-1)*100;
TJ2:=EVERY(GL<18 AND M5>M10 AND M10>=REF(M10,1),3);
TJ3:=(RANGE(REF(C,1),REF(M10,1),REF(M5,1)) OR RANGE(REF(O,1),REF(M10,1),REF(M5,1))) ;
XG:=REF(TJ1,1) AND TJ3 AND TJ2 AND CROSS(C+0.01>=M5,0.5);
DRAWICON(XG,L*0.95,1);
STICKLINE(XG,C,O,2,0),coloryellow;
STICKLINE(XG,H,L,0,0),coloryellow;

同花顺小心买指标公式

 

相关文章