在线检测未来函数

飞狐新价指导线主图指标公式

来源:Internet,编辑:股旁网,2015-10-26

DRAWGBK(CLOSE>0,COLORRGB(1,8888,8888),COLORRGB(1,3333,6666),3);
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,9,0),color9900;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,6,0),colorCC00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.4,0),color33FF00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.1,0),color66FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,9,0),color99;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),colorCC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.4,0),colorFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.1,0),color33FF;
STICKLINE(CLOSE>OPEN,OPEN,LOW,2,0),color9933FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,2,0),color9933FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,2,0),color66CC33;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,2,0),color66CC33;
新价:(CLOSE+0.618*REF(CLOSE,1)+0.382*REF(CLOSE,2)+0.236*REF(CLOSE,3)+0.146*REF(CLOSE,4))/2.382,LINETHICK0,PRECISION2,colorFFFF;
GAO:=SYSPARAM(4)-SYSPARAM(5);
TIAOJIE:=IF(GAO>=1,IF(GAO>=5,2,1),0.618);
指导线1:=新价+(SMA(MAX(新价-REF(新价,1),0),5,1))/(SMA(ABS(新价-REF(新价,1)),5,1))*TIAOJIE-TIAOJIE*0.5;
指导线2:=新价+(SMA(MAX(新价-REF(新价,1),0),5,1))/(SMA(ABS(新价-REF(新价,1)),5,1))*100-50;
指导线:IF(CLOSE>100,指导线2,指导线1),LINETHICK0,PRECISION2,colorFF00FF;
平衡:EMA(SLOPE(CLOSE,22)*20+CLOSE,55),LINETHICK0,PRECISION2,colorFF;
PARTLINE(CLOSE>=平衡,平衡),POINTDOT,LINETHICK1,colorFF;
VV:='◆代码:'+STKLABEL;
EXPLAIN(1=1,VV),color4080FF;
EXPLAIN(1=1,'■所属板块:'+BLKNAME+'\n'),colorFF;
EXPLAIN(1=1,'●流通A股:'+NUMTOSTR(FINANCE(7)/10000,4)+'亿股'),colorFFFF;
EXPLAIN(1=1,'●总股'+NUMTOSTR(FINANCE(1)/10000,2)),colorFFFF;
EXPLAIN(1=1,'●每股收益:'+NUMTOSTR(FINANCE(33),2)+'元'),colorFFFF00;
EXPLAIN(1=1,'●净资产:'+NUMTOSTR(FINANCE(34),2)+'元'),colorFFFF00;
EXPLAIN(1=1,'●公积金:'+NUMTOSTR(FINANCE(18),2)+'元'),colorFFFF00;
EXPLAIN(1=1,'●未分配利润:'+NUMTOSTR(FINANCE(32),2)+'元'),colorFFFF00;
EXPLAIN(1=1,'◎市盈率:'+NUMTOSTR(DYNAINFO(39),2)+'倍'),colorFF00;
EXPLAIN(1=1,'◎获利%'+NUMTOSTR(WINNER(CLOSE)*100,2)),colorFF00;

飞狐新价指导线主图指标公式

 

相关文章