在线检测未来函数

大智慧成本TS主图指标公式

来源:Internet,编辑:股旁网,2015-10-26

平均成本:COSTb(50),LINETHICK0,COLORred,PRECIS2;
锁仓:(WINNERB(C*1.1)-WINNERB(C*0.9))/WINNERB(HHV(H,0))*100,LINETHICK0,PRECIS1,Color9DFFFF;
浮筹:100-锁仓,LINETHICK0,Color33FF99,PRECIS1;
穿透率:(WINNERB(C)-WINNERB(REF(C,1)))/V*CAPITAL,LINETHICK0,ColorFFCC66,PRECIS1;
获利:WINNERB(C)*100,LINETHICK0,color4444ff,PRECIS1;
套牢:100-获利,LINETHICK0,ColorABFF46,PRECIS1;
浮动:(锁仓/浮筹),LINETHICK0,Color66CCFF,PRECIS1;
集中度70:(COSTB(85)-COSTB(15))/(COSTB(85)+COSTB(15))*100,colorfaabec,LINETHICK0,PRECIS1;
集中度90:(COSTB(95)-COSTB(5))/(COSTB(95)+COSTB(5))*100,LINETHICK0,ColorCCCCFF,PRECIS1;
VAR6:=(( ABS((O-C))/(H-L))*V);
VAR7:=(( (H-IF((C>O),C,O))/(H-L))*V);
VAR8:=(( (IF((C>O),O,C)-L)/(H-L))*V);
VAR9:=IF(((V/CAPITAL)>0.001),1,EXP(ABS(LOG(((V/CAPITAL)*100)))));
JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(V,10) AND V>2*REF(V,1) AND C>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
STICKLINE(C,REF(L,BARSLAST(LJL)),REF(L,BARSLAST(LJL)),6,0),COLORred;
STICKLINE(C,REF(C,BARSLAST(LJL)),REF(C,BARSLAST(LJL)),6,0),COLORyellow;
增减1:=MA(WINNERB(C)*100-WINNERB(COSTB(0))*100,1);
增减2:=EMA(增减1,5);
增减3:=EMA(增减1,10);
S1:=LAST(增减1<增减2);
S2:=LAST(增减1>=增减2);
drawtext(S1>0,H,STR(S1)),colorgreen,LINETHICK1,align1,valign0;
drawtext(S2>0,L,STR(S2)),color4444ff,LINETHICK1,align1,valign0;
partline(平均成本,c>=平均成本,rgb(250,0,250),c<平均成本,rgb(0,255,255)),linethick2;

大智慧成本TS主图指标公式

 

相关文章