在线检测未来函数

大智慧密战看盘指标公式

来源:Internet,编辑:股旁网,2015-10-28

VAR1:=EMA(EMA(CLOSE,9),9);
VR:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(VR<0,VR,0,7,10),COLORCCCCCC;
A10:=CROSS(VR,0);
没有行情:IF(VR<0,VR,0),COLORCCCCCC,LINETHICK0;
行情出现:IF(A10,5,0),LINETHICK0,COLOR00AAAA;
DRAWTEXT(A10,-5,'起'),COLORYELLOW;
STICKLINE(VR>REF(VR,1) AND VR>0,VR,0,7,10),COLOR0000AA;
主升浪:IF(VR>REF(VR,1) AND VR>0,VR,0),COLOR0000DD,LINETHICK0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND VR>0,VR,0,7,10),COLOREE00EE;
牛市行情:IF(VAR2>50 AND COST(85)<CLOSE AND VR>0,VR,0),COLORFF00FF,LINETHICK0;
STICKLINE(VR<REF(VR,1) AND VR>0,VR,0,7,10),COLOR00AA00;
出货行情:IF(VR<REF(VR,1) AND VR>0,VR,0),COLOR00FF00,LINETHICK0;

大智慧密战看盘指标公式

 

相关文章