在线检测未来函数

通达信低位涨停接搓揉线洗盘主图及选股指标公式

来源:Internet,编辑:股旁网,2015-11-01

T:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
TT:=BARSLAST(L=LLV(L,30));
ZF:=(C-REF(C,TT+1))/REF(C,TT+1)*100 ;
SY:=H/MAX(C,O);
ST:=MAX(C,O)/MIN(C,O);
XY:=MIN(C,O)/L;
TJ1:=SY>XY AND XY<ST AND SY>ST AND ST>1.005;
TJ2:=XY>SY AND XY>ST AND SY<ST AND ST>1.005;
TJ3:=REF(TJ1,1) AND TJ2;
XG:=CROSS(COUNT(TJ3,T)=1,0.5) AND TT<20 AND ZF<15 AND T<TT;
DRAWICON(XG,L*0.95,1);
STICKLINE(XG,C,O,1.8,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;

{
选股公式:

T:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
SY:=H/MAX(C,O);
ST:=MAX(C,O)/MIN(C,O);
XY:=MIN(C,O)/L;
TJ1:=SY>XY AND XY<ST AND SY>ST AND ST>1.005;
TJ2:=XY>SY AND XY>ST AND SY<ST AND ST>1.005;
TJ3:=REF(TJ1,1) AND TJ2;
TT:=BARSLAST(L=LLV(L,30));
ZF:=(C-REF(C,TT+1))/REF(C,TT+1)*100;
XG:CROSS(COUNT(TJ3,T)=1,0.5) AND TT<20 AND ZF<15 AND T<TT;
}

通达信低位涨停接搓揉线洗盘主图及选股指标公式

 

相关文章