在线检测未来函数

通达信大盘买卖指标公式

来源:Internet,编辑:股旁网,2015-11-02

N:=6;
VAR1:=((2*CLOSE+OPEN+HIGH+LOW)/5);
VAR2:=(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100;
VAR3:=((EMA(VAR2,3)+EMA(VAR2,6)+EMA(VAR2,12)+EMA(VAR2,24))/4)*5;
A1:=EMA(VAR3,2);
A2:=EMA(A1,2);
A3:=EMA(A2,2);
A4:=EMA(A3,2);
A5:=EMA(A4,2);
买进试试水:IF(CROSS(A1,A5),-0.1,-35)DOTLINE,COLORA6C2FF;
DRAWICON(CROSS(A1,A5),-1,29);
赶紧先撤: IF(CROSS(A5,A1),0.1,35)DOTLINE,COLORC08080;
DRAWICON(CROSS(A5,A1),1,28);DRAWICON(CROSS(买进试试水,VAR3),1,11);
A6:=3*A1-2*A2;
可以买:IF(CROSS(买进试试水,VAR3),-1,-50)COLOR8000FF;
清仓贱卖:IF(CROSS(VAR3,赶紧先撤),1,50)COLORGREEN;
DRAWICON(CROSS(VAR3,赶紧先撤),1,12);

通达信大盘买卖指标公式

 

相关文章