在线检测未来函数

通达信筛选强弱指标公式

来源:Internet,编辑:股旁网,2015-11-03

N:=21;
大盘1:=(INDEXC-REF(INDEXC,N))/REF(INDEXC,N)*100,COLORGRAY;
DRAWBAND(大盘1,255,0,0);
行业1:=(HY_INDEXC-REF(HY_INDEXC,N))/REF(HY_INDEXC,N)*100,COLORWHITE;
{STICKLINE(大盘1>行业1 AND 行业1>0 ,行业1,0,5,1),COLORWHITE;}
大盘:(INDEXC-REF(INDEXC,N))/REF(INDEXC,N)*100,COLORBLUE,LINETHICK2;
个股:(CLOSE-REF(CLOSE,N))/REF(CLOSE,N)*100,COLORYELLOW,LINETHICK2;
行业:(HY_INDEXC-REF(HY_INDEXC,N))/REF(HY_INDEXC,N)*100,COLORWHITE;
强弱值:=EMA(个股-大盘,2),COLORSTICK,NODRAW;
六天乖离:(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,NODRAW;

通达信筛选强弱指标公式

 

相关文章