在线检测未来函数

通达信换手次数指标公式

来源:Internet,编辑:股旁网,2015-11-03

BB:=CAPITAL;
换手:=V*100/BB,NODRAW;
今日换手%:=换手,NODRAW;
HS:=SUM(VOL,0)/CAPITAL,NODRAW;
换手次数:=FLOOR(HS),NODRAW;
BBB:=IF(换手次数>0,换手次数,0);
BBB2:=IF(BBB-REF(BBB,1)>0,BBB,0);
换手天:BARSLAST(BBB2),NODRAW,COLORGREEN;
A2:=V/CAPITAL*100;
A3:=A2>3 AND A2<=5;
A4:=A2>5 AND A2<=7;
A5:=A2>7 AND A2<=10;
A6:=A2>10;
HH:=CONST(HHV(A2,120));
DRAWNUMBER(BBB2=BBB,V,换手次数),COLORFFF000;
DRAWTEXT(ISLASTBAR,V,CON2STR(SUM(V,BARSLAST(BBB2=BBB))/CAPITAL,2)),COLORWHITE;
{DRAWNUMBER(ISLASTBAR,V,SUM(V,BARSLAST(BBB2=BBB))/CAPITAL),COLORRED;}

通达信换手次数指标公式

 

相关文章