在线检测未来函数

通达信做红线指标公式

来源:Internet,编辑:股旁网,2015-11-03

VAR1:=(HHV(HIGH,13) - LLV(LOW,13));
VAR2:=(HHV(HIGH,13) - CLOSE);
VAR3:=(CLOSE - LLV(LOW,13));
VAR4:=(((VAR2 / VAR1) * 100) - 70);
VAR5:=(((CLOSE - LLV(LOW,60)) / (HHV(HIGH,60) - LLV(LOW,60))) * 100);
VAR6:=((((2 * CLOSE) + HIGH) + LOW) / 4);
VAR7:=SMA(((VAR3 / VAR1) * 100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=(SMA(VAR7,3,1) - SMA(VAR4,9,1));
VAR10:=IF((VAR9 > 100),(VAR9 - 100),0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((((VAR6 - VAR8) / (VAR11 - VAR8)) * 100),13);
VAR13:=EMA(((0.667 * REF(VAR12,1)) + (0.333 * VAR12)),2);
STICKLINE(((VAR12 - VAR13) > 0),VAR12,VAR13,12,0),COLOR0000FF;
STICKLINE(((VAR12 - VAR13) < 0),VAR12,VAR13,8,0),COLOR00FF00;
绿色变红看多:EMA(VAR13,5),COLOR0000FF;
红色变绿减仓:99,,COLOR00FF00;

通达信做红线指标公式

 

相关文章