在线检测未来函数

同花顺多空波指标公式

来源:Internet,编辑:股旁网,2015-11-04

SC:=EMA(C,2);
SC1:=EMA(C,3);
DKC:=(SC-SC1);
命:=SUM(DKC,0);
命C:=(EMA(命,10)*14+EMA(命,20)*6)/20;
变异1:=命+命-命C;
变异线1:=(EMA(变异1,10)*14+EMA(变异1,20)*6)/20;
变异2:=变异1+变异1-变异线1;
变异线2:=(EMA(变异2,10)*14+EMA(变异2,20)*6)/20;
变异3:=变异2+变异2-变异线2;
变异线3:=(EMA(变异3,10)*14+EMA(变异3,20)*6)/20;
变异4:=变异3+变异3-变异线3;
变异线4:=(EMA(变异4,10)*14+EMA(变异4,20)*6)/20;
K:=(变异4-变异线1)/2+变异线1+10000;
变异5:=变异4+变异4-变异线4;
变异线5:=(EMA(变异5,10)*14+EMA(变异5,20)*6)/20;
变异6:=变异5+变异5-变异线5;
变异线6:=(EMA(变异6,10)*14+EMA(变异6,20)*6)/20;
上变异6:=(EMA(变异线6,10)*14+EMA(变异线6,20)*6)/20;
SH:=EMA(H,2);
SH1:=EMA(H,3);
DKH:=(SH-SH1);
命H:=SUM(DKH,0);
命H1:=(EMA(命H,10)*14+EMA(命H,20)*6)/20;
上反转:=命H+命H-命H1+10000;
SL:=EMA(L,2);
SL1:=EMA(L,3);
DKL:=(SL-SL1);
命L:=SUM(DKL,0);
命L1:=(EMA(命L,10)*14+EMA(命L,20)*6)/20;
下反转:=命L+命L-命L1+10000;
多方:=(K-下反转)/下反转*10000,colormagenta,LINETHICK2;
DRAWBAND(多方,RGB(155,0,0),0,RGB(10,100,22));
空1:=REF(多方,1);
空方:=(上反转-K)/上反转*10000,coloryellow,LINETHICK1;
差值: 多方-空1 ;
均线:=(EMA(多方,5)*7+EMA(多方,10)*3)/10,colorwhite,LINETHICK1;
0,colorgreen;
DRAWICON(CROSS(多方,空1),多方,1);
DRAWICON(CROSS(空1,多方),空1,2);
DRAWTEXT(CROSS(多方,空1),多方,'买'),coloryellow;
DRAWTEXT(CROSS(空1,多方),空1,'卖'),colorwhite;

同花顺多空波指标公式

 

相关文章