在线检测未来函数

通达信整理三角形主图指标公式

来源:Internet,编辑:股旁网,2015-11-04

T:=BARSLAST(CROSS((H>REF(H,1) AND H>REFX(H,1)),0.5));
A:=IF(T=0,H,DRAWNULL);
HH:=ALIGNRIGHT(A);
H1:=CONST(HH);
GD:=BARSLAST(CROSS(A>H1,0.5));
DT:=BARSLAST(A=H1);
T1:=BARSLAST(CROSS((L<REF(L,1) AND L<REFX(L,1)),0.5));
LT:=BARSLAST(L=LLV(L,GD+1) AND T1=0);
LL:=CONST(REF(L,T1));
LT1:=BARSLAST(L=LL);
DRAWLINE(CURRBARSCOUNT=CONST(GD)+1,A,CURRBARSCOUNT=CONST(DT)+1,H1,1),COLORYELLOW;
DRAWLINE(CURRBARSCOUNT=CONST(LT)+1,L,CURRBARSCOUNT=CONST(LT1)+1,L,1),COLORYELLOW;

通达信整理三角形主图指标公式

 

相关文章