在线检测未来函数

同花顺红买绿必卖指标公式

来源:Internet,编辑:股旁网,2015-11-05

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);A6:=3*A4-2*A5;A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
XG:FILTER(买=1,5);
N:=5; N1:=21;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),coloryellow,LINETHICK1;
VAR2:=8,colorgreen,LINETHICK0;
小试牛刀: IF(CROSS(VAR1,VAR2),8,0),STICK,colorred;
DRAWICON(小试牛刀>0,8,4);
发现庄迹: IF(VAR1<=8,15,0),STICK,colorcyan,LINETHICK2;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),100,118) ,COLOR00CCFF,LINETHICK1;
CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;
CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
CD3:=SMA(SMA(CD2,3,1),3,1);
CD4:=(CD3-SMA(CD1,9,1))-0.5;
CD5:=IF(CD4>0.00,CD4,0.00);
CD6:=REF(CD5,1);
VAR81:=MA(C,9),colorred;
空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,colorgreen;
减仓空仓:CROSS(CD6,CD5),colorgreen;
DRAWICON(减仓空仓>0,113,5);
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
端庄窝:=IF(VAR6A>N1,VAR6A-N1,0),colorlired;
果断出击:IF(CROSS(端庄窝,0.01),18,0),STICK,COLOR0000CC,LINETHICK2;
DRAWICON(果断出击>0,18,4);
XG:=CROSS(端庄窝,0.01);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
E:=CROSS(83,RSI);
STICKLINE(REF(端庄窝,1)<端庄窝,端庄窝,REF(端庄窝,1),8,0),colorred;
STICKLINE(REF(端庄窝,1)>端庄窝,端庄窝,REF(端庄窝,1),8,0),COLOR00FF00;
红持绿空:0,colorgreen;

通达信红买绿必卖指标公式

 

相关文章