在线检测未来函数

通达信三色成交量指标公式

来源:Internet,编辑:股旁网,2015-11-05

QB:=(H-L);
SY:=(H-MAX(C,O))/QB*100/100;
ST:=(MAX(C,O)-MIN(C,O))/QB*100/100;
XY:=(MIN(C,O)-L)/QB*100/100;
STICKLINE((C>O OR (C=O AND C>=REF(C,1))) AND L!=O,0,VOL*XY,2,0),COLORYELLOW;
STICKLINE(C>O OR (C=O AND C>=REF(C,1)),VOL*XY,VOL*XY+VOL*ST,2,0),COLORRED;
STICKLINE((C>O OR (C=O AND C>=REF(C,1))) AND H!=C,VOL*ST+VOL*XY,VOL,2,0),COLORGREEN;
STICKLINE((C<O OR (C=O AND C<REF(C,1))) AND L!=C,0,VOL*XY,2,0),COLORYELLOW;
STICKLINE(C<O OR (C=O AND C<REF(C,1)),VOL*XY,VOL*XY+VOL*ST,2,0),COLORCYAN;
STICKLINE((C<O OR (C=O AND C<REF(C,1))) AND H!=O,VOL*ST+VOL*XY,VOL,2,0),COLORGREEN;

通达信三色成交量指标公式

 

相关文章