在线检测未来函数

飞狐MACD成风趋势指标公式

来源:Internet,编辑:股旁网,2015-11-06

DIFFZ:=EMA((EMA(CLOSE,12)-EMA(CLOSE,26)),1);
DEAZ:=EMA(DIFFZ,9),COLOR00AA88;
MACDZ:=3*(DIFFZ-DEAZ);
STICKLINE(MACDZ>0 AND MACDZ>REF(MACDZ,1),(0.93*SYSPARAM(5)),MACDZ+(0.93*SYSPARAM(5)),8,0),COLORFF00FF;
STICKLINE(MACDZ>0 AND MACDZ<=REF(MACDZ,1),(0.93*SYSPARAM(5)),MACDZ+(0.93*SYSPARAM(5)),8,1),COLORFF00FF;
STICKLINE(MACDZ<0 AND MACDZ>REF(MACDZ,1),(0.93*SYSPARAM(5)),MACDZ+(0.93*SYSPARAM(5)),8,1),COLORDDDDDD;
STICKLINE(MACDZ<0 AND MACDZ<=REF(MACDZ,1),(0.93*SYSPARAM(5)),MACDZ+(0.93*SYSPARAM(5)),8,0),COLORDDDDDD;
PARTLINE(MACDZ>0 AND DIFFZ>0,(0.9*SYSPARAM(5))),CROSSDOT,COLOR0000FF,LINETHICK1;
PARTLINE(MACDZ<=0 AND DIFFZ>0,(0.9*SYSPARAM(5))),CROSSDOT,COLOR00FFFF,LINETHICK1;
PARTLINE(MACDZ>0 AND DIFFZ<=0,(0.9*SYSPARAM(5))),CROSSDOT,COLORFF55DD,LINETHICK1;
PARTLINE(MACDZ<=0 AND DIFFZ<=0,(0.9*SYSPARAM(5))),CROSSDOT,COLOR66DD66,LINETHICK1;

飞狐MACD成风趋势指标公式

 

相关文章