在线检测未来函数

同花顺墨航中线主图指标公式

来源:Internet,编辑:股旁网,2015-11-06

MA$60:=MA(CLOSE, 60),colorligray,linethick1;
MA$120:MA(CLOSE,120 ),color111666,linethick1;
MA$250:MA(CLOSE, 250),color111666,linethick1;
MA5:MA(CLOSE,5),coloryellow,linethick2;
BB:=SMA(SMA(SMA(MA5,2,1),2,1),2,1);
决策:=MA(BB,3);
FILLRGN(BB,决策,BB>=决策,colorred,BB<决策,colorgreen);
STICKLINE(C/REF(C,1)>1.0925 AND C=H,CLOSE,OPEN,8,0),colormagenta;
C3:=REF(C,1);
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,8,0),coloryellow;
中线趋势20:=MA(CLOSE,20),colorwhite,linethick2;
操盘线:MA(CLOSE, 30),colorwhite,linethick3;
DRAWTEXT(CROSS(中线趋势20,操盘线),操盘线*0.98,'走强'),colorgreen,linethick2;
DRAWTEXT(CROSS(操盘线,MA$60),MA$60*0.98,'走牛,若回调挖坑则全仓'),coloryellow,linethick2;
DRAWTEXT(CROSS(MA$60,MA$120),MA$120*0.98,'长牛,锁仓挣钱'),COLOR999999,linethick2;
DRAWTEXT(CROSS(C,MA$60),MA$60,'季'),colorliblue,linethick2;
DRAWTEXT(CROSS(C,MA$120),MA$120,'半'),colorliblue,linethick2;
DRAWTEXT(CROSS(C,MA$250),MA$250,'年'),colorliblue,linethick2;

同花顺墨航中线主图指标公式

 

相关文章