在线检测未来函数

通达信大盘跳水预警主图指标公式

来源:Internet,编辑:股旁网,2015-11-09

K:="KDJ.K"(9,2,2);
TBR:="STIX.TBR";
MATBR:="STIX.MATBR";
TJ0:=O>=REF(L,1);
TJ1:=K-REF(K,1)<-2 AND REF(K,1)>30;
TJ2:=CROSS(MATBR,TBR) AND (CROSS(30,TBR) OR CROSS(25,TBR) OR CROSS(20,TBR));
TJ3:=CROSS(20,TBR) OR CROSS(15,TBR) OR CROSS(10,TBR) OR CROSS(5,TBR);
跳水迹象:(TJ0 AND TJ1 AND TJ2) OR (TJ0 AND TJ3);
DRAWICON(跳水迹象,1.01*H,15);

通达信大盘跳水预警主图指标公式

 

相关文章