在线检测未来函数

飞狐双J线背离指标公式

来源:Internet,编辑:股旁网,2015-11-11

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
J1:3*(SMA(RSV,3,1))-2*(SMA((SMA(RSV,3,1)),3,1));
RSV2:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
J2:3*(SMA(RSV2,4,1))-2*(SMA((SMA(RSV2,5,1)),5,1));
AA:=REF(J1,3)=HHV(J1,2*3+1);
BB:=BACKSET(AA,3+1);
CC:=FILTER(BB,3) AND J1=HHV(J1,3+1);
A1:=BARSLAST(REF(CC,1));
背离:=REF(CLOSE,A1+1)<CLOSE AND REF(J1,A1+1)>J1 AND CC;
DRAWLINE(CC,J1,FILTER(顶背离>0,5),J1,0),COLORCYAN,LINETHICK2;
AA2:=REF(J1,3)=LLV(J1,2*3+1);
BB2:=BACKSET(AA2,3+1);
CC2:=FILTER(BB2,3) AND J1=LLV(J1,3+1);
AA2A:=BARSLAST(REF(CC2,1));
底背离:=REF(C,AA2A+1)>CLOSE AND REF(J1,AA2A+1)<J1 AND CC2;
DRAWLINE(CC2,J1,FILTER(底背离>0,5),J1,0),COLORMAGENTA,LINETHICK2;
AA:=REF(J2,3)=HHV(J2,2*3+1);
BB:=BACKSET(AA,3+1);
CC:=FILTER(BB,3) AND J2=HHV(J2,3+1);
A1:=BARSLAST(REF(CC,1));
顶背离:=REF(CLOSE,A1+1)<CLOSE AND REF(J2,A1+1)>J2 AND CC;
DRAWLINE(CC,J2,FILTER(顶背离>0,5),J2,0),COLORGREEN,LINETHICK2;
AA2:=REF(J2,3)=LLV(J2,2*3+1);
BB2:=BACKSET(AA2,3+1);
CC2:=FILTER(BB2,3) AND J2=LLV(J2,3+1);
AA2A:=BARSLAST(REF(CC2,1));
底背离:=REF(C,AA2A+1)>CLOSE AND REF(J2,AA2A+1)<J2 AND CC2;
DRAWLINE(CC2,J2,FILTER(底背离>0,5),J2,0),COLORRED,LINETHICK2;
威廉1:-100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));
威廉2:-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
100,LINEDOT;
80,LINEDOT;
20,LINEDOT;
0,LINEDOT;
-80,LINEDOT;
-100,LINEDOT;

飞狐双J线背离指标公式

 

相关文章