在线检测未来函数

通达信大盘专用支撑线主图指标公式

来源:Internet,编辑:股旁网,2015-11-11

MA135:=MA(VOL,135);
TJ1:=VOL=HHV(VOL,10) AND VOL>1.0618*REF(VOL,1) AND C>=REF(C,1)*1 AND C>=O AND VOL<=MA135*3.5;
LJL:=FILTER(TJ1,3);
TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,3),1,0);
ST:=TJ3=1;
CL:=FILTER(ST,3);
STICKLINE(C,REF(L,BARSLAST(CL)),REF(L,BARSLAST(CL)),4,0),COLORYELLOW;
STICKLINE(CLOSE,REF(L,BARSLAST(LJL)),REF(L,BARSLAST(LJL)),4,0),COLORCYAN;
STICKLINE(LJL,OPEN,CLOSE,1,0),COLORYELLOW;
DRAWTEXT(LJL,L*0.99,'支撑'),COLORF00FF0;

通达信大盘专用支撑线主图指标公式

 

相关文章