在线检测未来函数

通达信刘方神线主图指标公式

来源:Internet,编辑:股旁网,2015-11-12

M1:=5;
M2:=15;
M3:=25;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3),COLORAA6666;
L1:MA3*1.10,COLORAA6666;
L2:MA3*0.90,COLORAA6666;
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
STICKLINE(跌停,H,L,0,1),COLORGREEN;
DRAWICON(CROSS(MA1,MA2),MA1,3);

通达信刘方神线主图指标公式

 

相关文章