在线检测未来函数

同花顺量能突破指标公式

来源:Internet,编辑:股旁网,2015-11-12

流通:=AMOUNT/VOL;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
HJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流向:LLJX,colorred;
STICKLINE(资金流向>0,资金流向,0,7,0),COLOR0000FF;
STICKLINE(资金流向<0,资金流向,0,7,0),COLORFF0000;
PARTLINE(资金流向,资金流向>0,RGB(255,0,0),资金流向<0,RGB(00,255,0)),colorred,POINTDOT,Linethick1;
流量基线:=HJJ;
ZJLL:=REF(LLJX,1);
QZJJ:=((LLJX-ZJLL)/ZJLL)*100;
资金增幅百分比:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),LINETHICK0;
力度:HSL/1000,LINETHICK0;
TTJ:=BARSLAST((VOL=HHV(VOL,40)));
量能突破:TTJ<2 AND TTJ>=1 AND C>REF(C,TTJ) AND 资金增幅百分比>0,linethick1,colorblue;
DRAWICON(TTJ<2 AND TTJ>=1 AND C>REF(C,TTJ) AND 资金增幅百分比>0 , HHV(资金流向,40)*1.5,1);

同花顺量能突破指标公式

 

相关文章