在线检测未来函数

飞狐波段金牌建仓区指标公式

来源:Internet,编辑:股旁网,2015-11-13

VAR37:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR38:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR39:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR3A:=(VAR37+2*VAR38+3*VAR39)/6;
VAR3B:=MA(VAR3A,3);
波段金牌建仓区:IF(VAR3B<-6,0,-50);
VAR1E:=((CLOSE - LLV(LOW,20)) / (HHV(HIGH,20) - LLV(LOW,20))) * 100;
VAR2E:=SMA(SMA(VAR1E,3,1),3,1);
VAR3E:=EMA(VAR2E,5);
GZ:=3*VAR2E-2*VAR3E;
见底:IF(GZ<10,0,-50),COLORFFFF00;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLOR00CCFF,LINETHICK1;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX(CLOSE - LC,0),4.1,1))/(SMA(ABS(CLOSE - LC),4.1,1)))*(100);
瞄准底部:(CROSS(RSI,11))*(80),COLORRED;
DRAWTEXT(瞄准底部,78,'瞄准底部'),COLOR66FFCC;

飞狐波段金牌建仓区指标公式

 

相关文章