在线检测未来函数

通达信MACD进攻及选股指标公式

来源:Internet,编辑:股旁网,2015-11-13

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
HDIF:=EMA(HHV(DIF,20),1000);
LDIF:=EMA(LLV(DIF,20),1000);
MACD:=(DIF-DEA)*2;
STICKLINE (CROSS(DIF,HDIF),0,5,2,0),COLORFF6A6A;
STICKLINE (CROSS(DIF,HDIF),5,10,2,0),COLORRED;

{
选股公式:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
HDIF:=EMA(HHV(DIF,20),1000);
LDIF:=EMA(LLV(DIF,20),1000);
MACD:=(DIF-DEA)*2;
CROSS(DIF,HDIF);
}

通达信MACD进攻及选股指标公式

 

相关文章