在线检测未来函数

通达信强势波段指标公式

来源:Internet,编辑:股旁网,2015-11-16

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,0.8,0),COLOR00FFFF;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100,COLORYELLOW,LINETHICK1;
黄买:FILTER((REF(CLOSE,2)<CLOSE AND RSI<25),7),COLORYELLOW;
STICKLINE(黄买,0,18,10,1),COLORYELLOW;
兰卖:=FILTER((REF(CLOSE,2)>CLOSE AND RSI>80),7);
STICKLINE(兰卖,100,82,10,1),COLORFFFF00;
红买:FILTER(CROSS(RSI,11),7),COLORRED;
STICKLINE(红买,0,12,6,1),COLORRED;
蓝卖:=FILTER(CROSS(89,RSI),7);
STICKLINE(蓝卖,100,93,6,0),COLORFF0000;
粉买:FILTER(CROSS(RSI,20),7),COLORFF00FF;
STICKLINE(粉买,0,6,6,0),COLORFF00FF;
绿卖:=FILTER(CROSS(88,RSI),7);
STICKLINE(绿卖,100,88,6,0),COLOR00FF00;
★遵守纪律★:100,COLORWHITE;
ZLC:= EMA((WINNER(CLOSE) * 70),3);
SHC:= EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),3);
主力控盘: ((ZLC / (ZLC+ SHC)) * 100),COLORFF00FF,LINETHICK2;
上限: HHV(主力控盘,20),COLORGREEN,LINETHICK2;
下限: LLV(主力控盘,20),COLORYELLOW,LINETHICK2;
中线:(上限 + 下限)/2,COLORYELLOW,POINTDOT,LINETHICK1;
60,LINETHICK1,POINTDOT,COLORYELLOW;
10,LINETHICK1,POINTDOT,COLORFF00FF;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,20,0,4,0),COLOR0000FF;
DRAWTEXT(A1,23,'满仓'),COLORYELLOW;

通达信强势波段指标公式

 

相关文章