在线检测未来函数

通达信妖股逃顶指标公式

来源:Internet,编辑:股旁网,2015-11-17

N:=53;
M:=30;
A:=EMA((C+O+50*H+L)/N,4);
B:=EMA((C+O+H+12*L)/15.2,4);
D:=BARSLASTCOUNT(H<A )>=1;
E:=100*(C-REF(C,M))/REF(C,M);
STICKLINE(D AND COUNT(D,6)<4 AND E>50 ,0,7,2,0 ) COLORRED;
STICKLINE(D AND COUNT(D,6)<4 AND E>50 ,7,8,2,0 ) COLORBLUE;
STICKLINE(D AND COUNT(D,6)<4 AND E>50 ,8,15,2,0 ) COLORWHITE;
DRAWTEXT(D AND COUNT(D,6)<4 AND E>50,12,'赚') COLORYELLOW;
DRAWTEXT(D AND COUNT(D,6)<4 AND E>50,10,'够') COLORYELLOW;
DRAWTEXT(D AND COUNT(D,6)<4 AND E>50,8,'了') COLORYELLOW;

通达信妖股逃顶指标公式

 

相关文章