在线检测未来函数

通达信富力趋势顶底指标公式

来源:Internet,编辑:股旁网,2015-11-17

N1:=13;N2:=27;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:SMA(RSV,3,1),COLORF580F5,LINETHICK1,NODRAW;
D:SMA(K,3,1),COLORCCDD33,LINETHICK1,NODRAW;
RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;
底线:10,COLOR9F9F5F;
顶线:90,COLOR9F9F5F;
BB:=IF(BARSLAST(CROSS(K,RSV))>=3 AND CROSS(RSV,K) AND K<30,20,0);
STICKLINE(BB,0,20,2.8,0),COLOR0000BB;
AA:=IF(BARSLAST(CROSS(RSV,K))>=4 AND CROSS(K,RSV) AND RSV>50,20,0);
STICKLINE(AA,80,100,2.8,0),COLORD8D8D8;
下线:30,COLOR9F9F5F,DOTLINE;
上线:70,COLOR9F9F5F,DOTLINE;
CC:=IF(BARSLAST(CROSS(K,RSV))>=1 AND CROSS(RSV,K) AND K<40,20,0);
STICKLINE(CC,10,30,2.8,0),COLORFF1CAE;
QQ:=IF(BARSLAST(CROSS(RSV,K))>=2 AND CROSS(K,RSV) AND RSV>70,20,0);
STICKLINE(QQ,70,90,2.8,0),COLORFF2400;
K1:SMA(RSV,3,1),COLORF580F5,LINETHICK1;
D1:SMA(K,3,1),COLORCCDD33,LINETHICK1;

通达信富力趋势顶底指标公式

 

相关文章