在线检测未来函数

同花顺KDJ要交叉指标公式

来源:Internet,编辑:股旁网,2015-11-18

N:=9;
M1:=3;
M2:=3;
RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
K:a;
D:b;
J:e;
要死叉:IF(K>D AND J<=REF(J,1),-30,0);
金叉:IF(D>K AND J>=REF(J,1),30,0);

同花顺KDJ要交叉指标公式

 

相关文章