在线检测未来函数

通达信股市天气指标公式

来源:Internet,编辑:股旁网,2015-11-18

STICKLINE(C>0,0,50,15,0),COLOR7C3322;
STICKLINE(C>0,50,100,15,0),COLORDDFFCC;
VARXC1:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;
VARXC2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VARXC3:=SMA(VARXC2,2,1),COLORWHITE,LINETHICK2;
AXC1:=SMA(VARXC3,2,1);
BXC1:=(AXC1-((VARXC2-AXC1)*VARXC2-AXC1)/AXC1);
C1:=SMA(BXC1,5,1),COLORFFAA00;
CC1:=EMA(EMA(EMA(VARXC3,3),2),1),COLORWHITE,LINETHICK2;
CC2:=EMA(EMA(EMA(EMA(EMA(C1,5),4),3),2),1),COLORFFAA00;
DRAWBAND(CC1,RGB(250,10,20),C1,RGB(50,96,196));
MA5:=MA(C,5);
MA10:=MA(C,10);
TTT1:=IF((C>=SAR.SAR) AND ((C > MA5) OR (C>MA10)),130,0);
TTT2:=IF((C>SAR.SAR) AND ((C < MA5) AND (C<MA10)),50,0);
TTT3:=IF((C<SAR.SAR),30,0);
仓位策略:=TTT1+TTT2+TTT3,NODRAW,COLORYELLOW;
MMM1:=IF((C>MA5) AND (MA5>MA10),70,0);
MMM2:=IF((C<MA5) AND (MA5<MA10),30,0);
TEMP2:=MMM1+MMM2;
MMM3:=IF(TEMP2=0,50,0);
安全分析:=MMM1+MMM2+MMM3,NODRAW,COLORWHITE;
股市:=仓位策略*0.5+安全分析*0.5,LINETHICK5;
KL:=IF(CROSS(仓位策略,32) AND REF(仓位策略=30 ,1),50,30),COLORYELLOW;
STICKLINE(股市>80,95,100,3,0),COLORRED;
STICKLINE(股市<50,25,30,3,0),COLORLICYAN;
股市天气:仓位策略*0.5+安全分析*0.5,COLORYELLOW,LINETHICK5;
慢:SMA(BXC1,5,1),COLORFFAACC,LINETHICK2;
快:EMA(EMA(EMA(VARXC3,3),2),1),COLORWHITE,LINETHICK2;

通达信股市天气指标公式

 

相关文章