在线检测未来函数

通达信MACD零上首次水上漂主图及选股指标公式

来源:Internet,编辑:股旁网,2015-11-18

A:=MACD.DIF;
A1:=MACD.DEA;
A2:=MACD.MACD;
T:=BARSLAST(A<0 AND A1<0 AND CROSS(A,A1));
TJ:=EVERY(A2>0,3) AND A2>REF(A2,1) AND REF(A2,1)<REF(A2,2) AND A>0 AND A1>0 and a2>0;
XG:=COUNT(TJ,T)=1 AND TJ;
DRAWICON(XG,L*0.95,1);
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;

{
选股公式:

A:=MACD.DIF;
A1:=MACD.DEA;
A2:=MACD.MACD;
T:=BARSLAST(A<0 AND A1<0 AND CROSS(A,A1));
TJ:=EVERY(A2>0,3) AND A2>REF(A2,1) AND REF(A2,1)<REF(A2,2) AND A>0 AND A1>0 and a2>0;
XG:COUNT(TJ,T)=1 AND TJ;
}

通达信MACD零上首次水上漂主图及选股指标公式

 

相关文章