在线检测未来函数

通达信媲美加密的极品底指标公式

来源:Internet,编辑:股旁网,2015-11-18

VAR1G:=(((CLOSE/MA(CLOSE,40))*100)<78);
VAR2G:=(((CLOSE/MA(CLOSE,60))*100)<74);
VAR3G:=(HIGH>(LOW*1.051));
VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
VARAA:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
VARBB:=C/REF(C,25)<=1.1;
VARCC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;
操盘线:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1);
VARV5:=SMA(操盘线,2,1);
操盘线抄底:=操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23;
赢利极品底:VARAA AND VARBB AND VARCC AND 操盘线抄底;
STICKLINE(赢利极品底,0,1,0.5,0)COLORFF00FF;
DRAWTEXT(赢利极品底,0.75,'←极品底'),COLOR00FFFF;

通达信媲美加密的极品底指标公式

 

相关文章