在线检测未来函数

通达信个股变盘监控指标公式

来源:Internet,编辑:股旁网,2015-11-20

N:=9;
M:=4;
A:EMA(BETA(N),5);
B:SMA(BETA(N),M,2);
STICKLINE(A>1.5 AND CROSS(A,B) ,0,4,3,0),COLORYELLOW;
STICKLINE(A>1.5 AND CROSS(A,B),4,6,2,0),COLORWHITE;
STICKLINE(A>1.5 AND CROSS(A,B),6,8,1,0),COLORRED;
DRAWTEXT(A>1.5 AND CROSS(A,B),7.5,'个股变盘') COLORLIMAGENTA;
STICKLINE(A<1.5 AND CROSS(B,A),0,5,2,0),COLORRED;
DRAWBAND(A,RGB(255,164,164),B,RGB(164,255,255));

通达信个股变盘监控指标公式

 

相关文章