在线检测未来函数

飞狐开心赚钱指标公式

来源:Internet,编辑:股旁网,2015-11-23

A3:=ABS(REF(C,2)-REF(O,2))/REF(O,2)<0.012;{前天星形}
A2:=(REF(O,1)-REF(C,1))/REF(O,1)<0.008;{昨天星形}
B1:=IF(REF(C,2)>REF(O,2),REF(O,2),REF(C,2));
B2:=IF(REF(C,1)<REF(O,1),REF(O,1),REF(C,1));
B3:=IF(C>O,O,C);
B4:=B1>B2 AND B3>B2 AND REF(C,1)<MA(C,5);
A1:=ABS(C-O)/O<0.012;{今天星形}
OK:A3 AND A2 AND A1 AND B4;
A3:=ABS(REF(C,2)-REF(O,2))/REF(O,2)<0.012;{前天星形}
A2:=(REF(O,1)-REF(C,1))/REF(O,1)<0.012;{昨天星形}
A1:=ABS(C-O)/O<0.012;{今天星形}
B1:=IF(REF(C,1)<REF(O,1),REF(O,1),REF(C,1));
B2:=IF(REF(C,2)>REF(O,2),REF(O,2),REF(C,2));
B3:=B1<B2;
OK2:A3 AND A2 AND A1 AND B3;
A3:=ABS(REF(C,2)-REF(O,2))/REF(O,2)<0.012;{前天星形}
A2:=(REF(O,1)-REF(C,1))/REF(O,1)<0.018;{昨天星形}
A1:=ABS(C-O)/O<0.04;{今天星形}
B1:=IF(REF(C,2)>REF(O,2),REF(O,2),REF(C,2));
B2:=IF(REF(C,1)<REF(O,1),REF(O,1),REF(C,1));
B3:=IF(C>O,O,C);
B4:=B1>B2 AND B3>B2 AND REF(C,1)<MA(C,5);
OK3:A3 AND A2 AND A1 AND B4;

飞狐开心赚钱指标公式

 

相关文章