在线检测未来函数

通达信三龙吸水主图指标公式

来源:Internet,编辑:股旁网,2015-11-23

AA10:=MA(C,10);
BB10:=atan((aa10-ref(aa10,1)))*180/3.1416;
STICKLINE(BB10>1 and AA10>ref(AA10,1), AA10,REF(AA10,1),8,0),colorred;
STICKLINE(BB10<1 and AA10<ref(AA10,1), AA10,REF(AA10,1),8,1),COLORgreen;
AA20:=MA(C,20);
BB20:=atan((aa20-ref(aa20,1)))*180/3.1416;
STICKLINE(BB20>1,AA20,REF(AA20,1),8,0),COLORYELLOW;
STICKLINE(BB20<1,AA20,REF(AA20,1),8,1),COLORbbcccc;
AF:=EMA((CLOSE+HIGH+LOW)/3,10);BF:=IF (YEAR<=2017,IF(YEAR<2017,REF(AF,1),IF(YEAR=2017 AND MONTH<10,REF(AF,1),0)),0);
STICKLINE(AF>BF,AF,BF,6,0),colorff00ff;

通达信三龙吸水主图指标公式

 

相关文章