在线检测未来函数

通达信大盘金死叉指标公式

来源:Internet,编辑:股旁网,2015-11-23

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
HD:MA(K,3);
DIF:=EMA(CLOSE,6)-EMA(CLOSE,13);
DEA:=EMA(DIF,5);
金叉:=(CROSS(K,HD) AND CROSS(DIF,DEA)) OR (CROSS(REF(K,1),REF(HD,1)) AND CROSS(DIF,DEA)) OR (CROSS(K,HD) AND CROSS(REF(DIF,1),REF(DEA,1)));
DRAWICON(金叉,HD,1);
死叉:=(CROSS(HD,K) AND CROSS(DEA,DIF)) OR (CROSS(REF(HD,1),REF(K,1)) AND CROSS(DEA,DIF)) OR (CROSS(HD,K) AND CROSS(REF(DEA,1),REF(DIF,1)));
DRAWICON(死叉,HD,2);
20;50;90;

通达信大盘金死叉指标公式

 

相关文章