在线检测未来函数

通达信判牛熊指标公式

来源:Internet,编辑:股旁网,2015-11-24

M30:=MA(C,10);
M60:=MA(C,30);
VA1:=HHVBARS(M30,BARSLAST(M30<M60)+1);
VA2:=CROSS(BACKSET(CROSS(M60,M30),REF(VA1,1)+2),0.5);
QG:=CROSS(BACKSET(CROSS(0,M30) OR (ISLASTBAR AND M30>M60),REF(VA1,1)+2),0.5);
STICKLINE(M30>DRAWLINE(VA2,M30,REF(VA2,1),REF(M30,1),1),M30,DRAWLINE(VA2,M30,REF(VA2,1),REF(M30,1),1),1,0),COLOR00BBBB;
A:=MACD.DIF;
A1:=MACD.DEA;
A2:=MACD.MACD;
T:=BARSLAST(A<0 AND A1<0 AND CROSS(A,A1));
TJ:=EVERY(A2>0,3) AND A2>REF(A2,1) AND REF(A2,1)<REF(A2,2) AND A>0 AND A1>0 AND A2>0;
控盘量A:=WINNER(C*0.9)*100,LINETHICK0;
换手率%A:=VOL/CAPITAL*100,LINETHICK0;
走势线:=EMA(控盘量A-换手率%A,5)*1.5,LINETHICK1,COLORLIMAGENTA;
20,,COLORGREEN,LINETHICK2;
资金线:EMA(走势线,3),COLORMAGENTA,LINETHICK3;
选股:CROSS(资金线,20) AND M30>DRAWLINE(VA2,M30,REF(VA2,1),REF(M30,1),1),NODRAW;
XG:COUNT(TJ,T)=1 AND TJ AND 资金线>20 AND 资金线>REF(资金线,1) ,NODRAW;
STICKLINE(XG,0,20,4,0),COLORYELLOW;
DRAWICON(CROSS(资金线,20) AND M30>DRAWLINE(VA2,M30,REF(VA2,1),REF(M30,1),1),20,23);

通达信判牛熊指标公式

 

相关文章