在线检测未来函数

通达信暗能涌现指标公式

来源:Internet,编辑:股旁网,2015-11-25

TYP:=(IF(HIGH<=0,CLOSE,HIGH)+IF(LOW<=0,CLOSE,LOW)+CLOSE)/3;
CL:=(TYP-MA(TYP,30))/(0.015*AVEDEV(TYP,30));
C2:=MA(CL,4);
C3:=MA(CL,10);
DRAWBAND(CL,RGB(0,255,0),C2,RGB(0,0,0));
DRAWBAND(CL,RGB(255,0,0),C3,RGB(0,0,0));
动力:CL,COLORYELLOW,LINETHICK1;
快线:C2,COLORWHITE,LINETHICK1;
慢线:C3,COLORCYAN,LINETHICK1;
LC:=REF(CLOSE,1);
DI:=EMA(CLOSE,12)-EMA(CLOSE,26)*200;
DE:=EMA(DI,9);
MACD1:=2*(DI-DE);
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*400-200;
STICKLINE(MACD1>0 AND MACD1>REF(MACD1,1),MACD1,0,2,0),COLOR0000AA;
STICKLINE(MACD1>0 AND MACD1>REF(MACD1,1),MACD1,0,2,0),COLOR0090FF;
STICKLINE(MACD1>0 AND MACD1>REF(MACD1,1),MACD1,0,2,0),COLORFF0000;
STICKLINE(MACD1>0 AND MACD1>REF(MACD1,1),MACD1,0,2,0),COLORFF00A9;

通达信暗能涌现指标公式

 

相关文章