在线检测未来函数

同花顺顶底螺旋桨指标公式

来源:Internet,编辑:股旁网,2015-11-27

N:=10;
GLXJ:=(H-MAX(C,O))/(H-L)>0.3 AND (MIN(C,O)-L)/(H-L)>0.2 AND ABS(C-O)/(H-L)<0.3 AND (H-L)/O>0.04;
DLXJ:=(H-MAX(C,O))/(H-L)>0.2 AND (MIN(C,O)-L)/(H-L)>0.3 AND ABS(C-O)/(H-L)<0.3 AND (H-L)/O>0.04;
GD:=H=HHV(H,N) OR REF(H,1)=HHV(H,N);
DD:=L=LLV(L,N) OR REF(L,1)=LLV(L,N);
GHLXJ:=GLXJ AND GD ;
DLLXJ:=DLXJ AND DD ;
中继或顶螺旋桨:IF(GHLXJ,2,0),LINETHICK2,colorgreen;
中继或底螺旋桨:IF(DLLXJ,2,0),LINETHICK2,colormagenta;
次标准螺旋桨:NOT(GLXJ) AND NOT(DLXJ) AND (H-MAX(C,O))/(H-L)>0.2 AND (MIN(C,O)-L)/(H-L)>0.2 AND (H-L)/O>0.03,coloryellow;
次标准螺旋桨:NOT(GLXJ) AND NOT(DLXJ) AND (H-MAX(C,O))/(H-L)>0.2 AND (MIN(C,O)-L)/(H-L)>0.2 AND (H-L)/O>0.03,coloryellow;
标准螺旋桨:GLXJ OR DLXJ,colorblue;

同花顺顶底螺旋桨指标公式

 

相关文章